Back to overview
Resolved
The application does not recognize a paid subscription
Sep 15, 2026 at 10:44am UTC
Affected services
Nord Account Authentication
Resolved
Sep 15, 2026 at 10:44am UTC
Some users may see an error in the NordVPN application stating that they do not have an active subscription. Our team is actively investigating the problem.
UPDATE: The issue has now been resolved. Please log out and log back into the application. If you still see an error, reach out to the customer support team at support.nordvpn.com or support@nordvpn.com. Thank you for your patience!
Affected services